Page 1 sur 2

Erreur d'affichage de la page d'accueil

MessagePosté: Dim 30 Mai 2010 23:24
par kevinfortboyard
Bonsoir,

De plus en plus souvent ces derniers temps, j'ai un message d'erreur lors de l'arrivée sur le forum.
En effet, au lieu d'avoir la page complète, je n'ai que le haut avec le message
<div class="


Au bout de je ne sais combien de réactualisation, la page s'affiche en entier; c'est aussi valable lorsque je reviens à la page d'accueil après avoir consulté un sujet.
Je croyais à une simple erreur au départ, mais vu que cela revient de plus en plus souvent, je me demande si je suis le seul à avoir ce problème et si le problème, dans ce cas, vient du site ou de moi.

Merci pour votre aide.

Re: Erreur d'affichage de la page d'accueil

MessagePosté: Dim 30 Mai 2010 23:34
par Guillaume
Bonsoir Kévin,

Peux-tu préciser quel navigateur tu utilises et quelle version de celui-ci ?

En ce qui me concerne je n'ai pas cette erreur mais si d'autres ont une erreur identique, merci à eux de nous le faire savoir.

Bonne soirée ! :clindoeil2:

Re: Erreur d'affichage de la page d'accueil

MessagePosté: Lun 31 Mai 2010 17:55
par kevinfortboyard
J'utilise Internet Explorer 8.

Re: Erreur d'affichage de la page d'accueil

MessagePosté: Jeu 30 Juin 2011 14:36
par Thoyard
depuis le passage à la version 6.2, j'ai des problèmes d'affichages dans les deux nouveaux cadres.
Par exemple le cadre "... en un clin d'oeuil" voilà ce qui s'y affiche :


Warning: mysql_query() [function.mysql-query]: Access denied for user 'httpd'@'localhost' (using password: NO) in /home/www/ec4b0a20adbdeada983f8298ef246791/web/squelettes/tweet.php on line 14

Warning: mysql_query() [function.mysql-query]: A link to the server could not be established in /home/www/ec4b0a20adbdeada983f8298ef246791/web/squelettes/tweet.php on line 14

Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/www/ec4b0a20adbdeada983f8298ef246791/web/squelettes/tweet.php on line 19

suis-je le seul ou est-ce normal ??? merci d'avance !

Re: Erreur d'affichage de la page d'accueil

MessagePosté: Jeu 30 Juin 2011 14:41
par Guillaume
Thoyard a écrit:depuis le passage à la version 6.2, j'ai des problèmes d'affichages dans les deux nouveaux cadres.
Par exemple le cadre "... en un clin d'oeuil" voilà ce qui s'y affiche :


Warning: mysql_query() [function.mysql-query]: Access denied for user 'httpd'@'localhost' (using password: NO) in /home/www/ec4b0a20adbdeada983f8298ef246791/web/squelettes/tweet.php on line 14

Warning: mysql_query() [function.mysql-query]: A link to the server could not be established in /home/www/ec4b0a20adbdeada983f8298ef246791/web/squelettes/tweet.php on line 14

Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/www/ec4b0a20adbdeada983f8298ef246791/web/squelettes/tweet.php on line 19

suis-je le seul ou est-ce normal ??? merci d'avance !


Merci de ton signalement.

Peux-tu préciser :

- quel navigateur tu utilises et sa version
- si tu es sous IE, as-tu enclenché l'affichage de compatibilité ou non ?

Je précise que le site est prévu pour fonctionner sans l'activation de "l'affichage de compatibilité" qui doit être activé seulement si vous rencontrez de gros problèmes d'affichage (ce qui ne devrait pas être le cas si votre navigateur est à jour).

Veille également à actualiser la page et à vider ton cache.

Après tes réponses, je ferai part du problème à Ulysse directement.

Merci. :clindoeil2:

Re: Erreur d'affichage de la page d'accueil

MessagePosté: Jeu 30 Juin 2011 14:46
par Thoyard
Guillaume a écrit:
Peux-tu préciser :

- quel navigateur tu utilises et sa version
- si tu es sous IE, as-tu enclenché l'affichage de compatibilité ou non ?

Veille également à actualiser la page et à vider ton cache.

Après tes réponses, je ferai part du problème à Ulysse directement.

Merci. :clindoeil2:


J'utilise google Chrome, j'ai actualisé la page plusieurs fois et de même, j'ai vidé mon cache j'utilise internet explorer, par contre je ne sais pas comment enclencher l'affichage de compatibilité. :bof2:

Re: Erreur d'affichage de la page d'accueil

MessagePosté: Jeu 30 Juin 2011 14:50
par Guillaume
Thoyard a écrit:
Guillaume a écrit:
Peux-tu préciser :

- quel navigateur tu utilises et sa version
- si tu es sous IE, as-tu enclenché l'affichage de compatibilité ou non ?

Veille également à actualiser la page et à vider ton cache.

Après tes réponses, je ferai part du problème à Ulysse directement.

Merci. :clindoeil2:


J'utilise google Chrome, j'ai actualisé la page plusieurs fois et de même, j'ai vidé mon cache j'utilise internet explorer, par contre je ne sais pas comment enclencher l'affichage de compatibilité. :bof2:


Tu as le même résultat sous IE que sous GoogleChrome donc.

Pour l'affichage de compatibilité, il te faut cliquer dans IE sur la minuscule icône représentant une feuille déchirée, à droite de la barre d'adresse (enfin, cela peut varier). Dans tous les cas, tu dois avoir ce petit bouton à proximité de la barre d'adresse.

Je vais te mettre en relation avec Ulysse. :clindoeil2:

Re: Erreur d'affichage de la page d'accueil

MessagePosté: Jeu 30 Juin 2011 14:57
par Thoyard
j'ai le même résultat, mais je suis plus à l'aise pour utiliser google chrome.